Increase in CAPTCHAs
Incident Report for SerpApi
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 16, 2018 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 15, 2018 - 21:54 UTC
Identified
An increase in CAPTCHAs is slowing down performance for our search API. We are working on resolving the issue.
Posted about 1 year ago. Oct 15, 2018 - 21:23 UTC
This incident affected: Search API.