Downtime after database update
Incident Report for SerpApi
Resolved
Services are back to normal.

Adding a new index to our database has resulted in a freeze of it. This leaded to a hard reboot and a corruption of all data stored in this DB. We've restored a 22-hour old backup and manually restored more data. Some data might be lost. We've refunded all credits that has been used in the last 22h.

Sorry for the inconvenience. Contact us for more information.
Posted 12 months ago. Oct 25, 2018 - 04:30 UTC
Investigating
We are currently experiencing some downtime after pushing a new release of SerpApi resulting in our database updating its indexes for an unusual long time. Investigating a quick solution.
Posted 12 months ago. Oct 25, 2018 - 02:43 UTC
This incident affected: Search API, Search Archive API, Location API, Account API, Website, and Customer Dashboard.