Downtime

Incident Report for SerpApi

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 14:16 UTC

Monitoring

We experienced elevated error rates and response times from 14:09 UTC. We restored service at 14:16 UTC and are still monitoring.
Posted Mar 12, 2026 - 14:09 UTC
This incident affected: API, Website and Google (Search API, Ads Transparency API, AI Mode API, AI Overview API, Autocomplete API, Events API, Forums API, Finance API, Flights API, Flights Autocomplete API, Hotels API, Images API, Immersive Product API, Jobs API, Lens API, Local API, Local Services API, Maps API, Maps Reviews API, News API, Patents API, Play Store API, Related Questions API, Reverse Image API, Scholar API, Shopping API, Short Videos API, Travel Explore API, Trends API, Videos API).