[Yelp Search API] Low Success Rates

Incident Report for SerpApi

Resolved

We have released a fix for this issue, and now Yelp Search API is working as intended and performance has improved.

Please feel free to reach out to us at contact@serpapi.com in case you're still seeing any issues on your end.
Posted Mar 31, 2026 - 16:28 UTC

Investigating

We're currently observing low success rates with Yelp Search API.

We’re very sorry for the inconvenience and will share another update once we have more information or performance has fully stabilized.

Public Roadmap issue: https://github.com/serpapi/public-roadmap/issues/3666
Posted Mar 30, 2026 - 19:16 UTC
This incident affected: Yelp (Search API).