[Home Depot API] Increase in response times and lower success rate

Incident Report for SerpApi

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 07:00 UTC

Investigating

We are investigating a performance degradation with the Home Depot API causing higher response times and a lower success rate.

https://github.com/serpapi/public-roadmap/issues/3723
Posted Apr 16, 2026 - 15:31 UTC
This incident affected: The Home Depot (Search API, Product API, Product Reviews API).