[OpenTable Reviews API] Low Success Rates

Incident Report for SerpApi

Identified

We have identified the cause and are working on mitigation and a full fix. Low success rates and high response times may remain elevated while we roll out changes and validate improvements.
Posted Apr 10, 2026 - 04:16 UTC

Investigating

We're currently experiencing a low success rate and high response times with the OpenTable Reviews API. We are currently investigating this issue.

We’re very sorry for the inconvenience and will share another update once we have more information or performance has fully stabilized.

Public Roadmap: https://github.com/serpapi/public-roadmap/issues/3700
Posted Apr 09, 2026 - 21:54 UTC
This incident affects: OpenTable Reviews API.