[Google Events API] Empty results for all queries

Incident Report for SerpApi

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 10:08 UTC

Investigating

We are currently investigating an issue affecting the Google Events API, in which searches return empty results for all queries.

Our engineering team is actively looking into the issue. We'll provide an update as soon as we have more information. Github Issue: https://github.com/serpapi/public-roadmap/issues/4117
Posted Aug 06, 2026 - 14:52 UTC
This incident affects: Google (Events API).