[Google AI Mode] Low Success Rates

Incident Report for SerpApi

Resolved

The major outage affecting multiple APIs has been resolved. Requests are now succeeding as expected, and the platform is operating normally again.

We’re very sorry for the interruption and are grateful for your patience while we worked to restore service.
Posted Apr 06, 2026 - 00:36 UTC

Investigating

We're currently observing low success rates with Google AI Mode API.

We’re very sorry for the inconvenience and will share another update once we have more information or performance has fully stabilized.

Public Roadmap issue: https://github.com/serpapi/public-roadmap/issues/3686
Posted Apr 05, 2026 - 14:42 UTC
This incident affected: API.