[Google Travel Explore API] Search returns empty results

Incident Report for SerpApi

Resolved

We've resolved the issue, and the results should now be returned correctly.
Posted Jul 12, 2026 - 12:10 UTC

Investigating

Currently, the API is returning empty results.

Issue on GitHub: https://github.com/serpapi/public-roadmap/issues/3910
Posted Jun 18, 2026 - 05:11 UTC
This incident affected: Google (Travel Explore API).