[Walmart Search API] Failed search on mobile layout

Incident Report for SerpApi

Resolved

The issue affecting the Walmart Search API mobile layout has been resolved.
Posted Feb 10, 2026 - 16:17 UTC

Investigating

We're seeing timeout responses for the Walmart Search API in the mobile layout. We're investigating this issue.
Posted Feb 09, 2026 - 05:17 UTC
This incident affected: Walmart (Search API).