The outage has been resolved. Requests are succeeding as expected, and the APIs are operating normally again.
We’re very sorry for the interruption and are grateful for your patience while we worked to restore service.
Posted Apr 30, 2026 - 19:40 UTC
Monitoring
We’ve implemented a fix for the issue and are seeing recovery across affected services. Our team will continue to monitor performance closely to ensure stability.
Thank you for your patience, and we sincerely apologize for the inconvenience.
Posted Apr 28, 2026 - 23:53 UTC
Update
Hi there,
We’ve significantly reduced the number of errors observed earlier today. Our team is continuing to work on fully resolving the issue and restoring normal performance.
Thank you very much for your patience, and we sincerely apologize for the inconvenience.
Posted Apr 28, 2026 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2026 - 12:26 UTC
Investigating
We're experiencing 500 errors across all APIs. We're investigating.