[Google Maps Reviews API] Pagination and filter query searches failing

Incident Report for SerpApi

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 23:42 UTC

Investigating

We are currently investigating an issue affecting pagination and filtered queries for the Google Maps Reviews API, which may cause requests to fail.
Posted Jun 23, 2026 - 01:00 UTC
This incident affected: Google (Maps Reviews API).