Yandex Search API

Incident Report for SerpApi

Monitoring

Our team has deployed fixes for an issue impacting this API. Success rates and response times are recovering. We are closely monitoring the platform to ensure stability. Some requests may still see elevated latency as systems fully recover.

[EXTRA_INFO]
Posted Dec 19, 2025 - 20:47 UTC

Identified

The issue has been identified and a fix is being implemented. [REVISED AGAIN]
Posted Dec 19, 2025 - 20:26 UTC

Investigating

We are currently investigating this issue.
Posted Dec 19, 2025 - 20:21 UTC
This incident affects: Yandex (Search API).