API and website outage

Incident Report for SerpApi

Resolved

The incident has been resolved. Requests are now succeeding as expected, and the platform is operating normally again.

We’re very sorry for the interruption and are grateful for your patience while we worked to restore service. We are continuing to monitor on our end.
Posted Jun 10, 2026 - 18:00 UTC

Monitoring

We have implemented a fix to resolve this issue. We are continuing to monitor closely.
Posted Jun 01, 2026 - 17:11 UTC

Investigating

We are currently experiencing an outage across our APIs and website. The team is working on restoring the services.
Posted Jun 01, 2026 - 16:29 UTC
This incident affected: API and Website.