Partial service outage 6/1

Incident Report for SerpApi

Resolved

We've now recovered. The team is investigating the root cause of this issue to prevent it from happening again. Our sincerest apologies for the trouble!
Posted Jun 01, 2026 - 11:58 UTC

Identified

We are currently experiencing a partial outage across our APIs and website. The team is working on restoring the services.
Posted Jun 01, 2026 - 11:24 UTC
This incident affected: API and Website.