Issue with Sign Up/Sign In

Incident Report for SerpApi

Resolved

We've resolved the issue. Please reach out to us at contact@serpapi.com if you are still encountering any issues.
Posted May 21, 2026 - 23:31 UTC

Monitoring

We've deployed a fix and are currently monitoring. We're very sorry again for the disruption.
Posted May 21, 2026 - 22:55 UTC

Investigating

We are currently investigating an issue affecting user sign in and sign up flows. During this time users may experience failed login attempts, delayed authentication responses, or errors when creating new accounts.

We sincerely apologize for the disruption and understand how frustrating it is to be unable to access or create your account. We are treating this with the utmost priority and will provide an update as soon as it is fixed.
Posted May 21, 2026 - 22:46 UTC
This incident affected: Website.