[Tripadvisor Place API] Performance Degradation

Incident Report for SerpApi

Resolved

A fix for the Tripadvisor Place API has been successfully deployed. Success rates and average response times have returned to normal levels. We apologize for any inconvenience this caused and appreciate your patience while we resolved the issue.
Posted Aug 05, 2026 - 00:42 UTC

Investigating

The Tripadvisor Place API is currently experiencing a performance degradation, with success rates dropping and elevated average response times. Customers may encounter a high rate of failed requests. We are actively investigating and will share another update once we have more information.

You may track our Public Github Issue here: https://github.com/serpapi/public-roadmap/issues/4114
Posted Aug 04, 2026 - 04:36 UTC
This incident affected: TripAdvisor (Place API).